ترجمة "الملحقات الاختيارية" إلى اللغة الإنجليزية:
قاموس العربية-إنجليزي
الملحقات الاختيارية - ترجمة :
أمثلة (مصادر خارجية ، لم تتم مراجعتها)
| الملحقات | Plugins |
| الملحقات الممكنة | Enabled Plugins |
| قائمة الملحقات | Plugin List |
| اختبارات الملحقات | Peripheral tests |
| ترتيب الملحقات تلقائيا | Automatic plugin sorting |
| أتستخدم أحدث الملحقات | Are you using the latest plugins? |
| 1 الملحقات التقنية، والمحتويات والحالة. | The technical annexes, contents and status. |
| الأسباب الاختيارية لرفض تسليم المجرمين | optional grounds for refusing to extradite |
| Bash هي وعاء بوسيكس POSIX لكن مع عدد من الملحقات. | Bash is a POSIX shell, but with a number of extensions. |
| وحاليا، تعول أنشطة بناء السلام على التبرعات الاختيارية. | Currently, peacebuilding activities rely on voluntary contributions. |
| مدونة قواعد السلوك الاختيارية لإطلاق الكائنات المحورة جينيا في البيئة | Voluntary Code of Conduct for the Release of Organisms Into the Environment |
| وكانت الملحقات الجديدة المتميزة لماكنتوش الثاني في ذلك الوقت A ROSE ونظام إدارة الصوت. | The new extensions featured for the Macintosh II at the time were A ROSE and Sound Manager. |
| يتم تنظيم التعليمات بشكل متسلسل ولكن معلومات الملحقات نفسها لا ت سجل في الملفات الثنائية. | The instructions are organized sequentially but the dependency information itself is not recorded in the binaries. |
| واستعداد الأميركيين لتحمل هذا المبلغ يعني أن القيمة الاختيارية تتجاوز التكاليف الحقيقية. | That Americans are willing to pay this suggests that the option value exceeds the costs. |
| وأدرجت مواضيع حقوق الإنسان، بنجاح، في المناهج الدراسية للمواد الاختيارية باللغات الإقليمية. | Human rights topics have been successfully incorporated into the syllabi of optional subjects in regional languages. |
| أطلقت جوجل معظم شيفرة المصدر مثل برمجيات مفتوحة المصدر، لتتيح للجمهور تطوير ميزاتها من خلال الملحقات. | Open source Google released most of the source code as open source software, allowing the public to develop its features through extensions. |
| ومن المهم بدء إجراء مناقشة بشأن الفجوة بين الأنصبة المقررة لعلميات السلام والتبرعات الاختيارية. | It is important that a discussion on the divide between assessed contributions to peace operations and voluntary contributions be initiated. |
| يحتوي على قائمة الملحقات الإضافية التي سيتخدمها براسيرو لكتابة الأقراص. إن و ضع على NULL، فسيحم لها براسيرو جميعها. | Contains the list of additional plugins Brasero will use to burn discs. If set to NULL, Brasero will load them all. |
| عندما تبدأ بالتعفن قليلا، جميع الفيديوهات المحشورة في رأسك، جميع الملحقات التي توسع طاقاتك المتعددة، ستبدو ثانوية بعض الشيء. | When you're beginning to rot a little bit, all of the videos crammed into your head, all of the extensions that extend your various powers, are going to being to seem a little secondary. |
| وله أيضا آثار مباشرة على مكاتب الأمم المتحدة البعيدة عن المقر ويشمل الملحقات في نيويورك خارج موقع الأمانة العامة. | It also had direct implications for United Nations offices away from Headquarters and included the annexes in New York outside the Secretariat site. |
| وفيما يتصل بالمكافآت عن رأس المال، فينبغي ألا ي ـسم ح للمسؤولين التنفيذيين بصرف الأسهم والأسهم الاختيارية الممنوحة لهم لمدة لا تقل عن خمسة أعوام منذ حصولهم عليها ـ وعند هذه النقطة تصبح الأسهم والأسهم الاختيارية مستحقة ولا يمكن استرجاعها من المسؤول التنفيذي. | As far as equity based compensation is concerned, executives should not be allowed to cash out options and shares given to them for a period of, say, five years after the time of vesting that is, the point at which the options and shares have been earned and may not be taken away from the executive. |
| (ج) كان مكان التسليم الفعلي واحدا من أماكن التسليم الاختيارية بمقتضى العقد وواقعا في دولة متعاقدة، أو | (c) the actual place of delivery is one of the optional places of delivery under the contract and is located in a Contracting State, or |
| الارتباطات الخارجية تؤدي إلى معلومات حول الدعم في الإصدارات المستقبلية من المتصفحات أو الملحقات التي توفر وظائف من هذا القبيل. | External links lead to information about support in future versions of the browsers or extensions that provide such functionality. |
| وبصفة عامة فإن مبادرة الفرص الجديدة للمرأة الآن (Now) تتصل بتدريب الصحفيات غير الملحقات بالعمل على التكنولوجيات الجديدة وعلى شبكة الإنترنت. | In particular, the NOW Initiative had to do with training unemployed women journalists on new technologies and the Internet. |
| ونلاحظ مع الشعور بالقلق أن الأمين العام منـزعج حيال عدم التيقن من عمليات المركز، بسبب الانخفاض المستمر في التبرعات الاختيارية. | We note with concern the Secretary General's disquiet about the uncertainty of operations, owing to a constant drop in voluntary contributions. |
| وتوضح التجربة العملية أن هناك افتقارا إلى القدرة على التنبؤ في حشد الموارد الكافية لبناء السلام استنادا إلى التبرعات الاختيارية. | Practical experience indicates that there is a lack of predictability in mobilizing adequate resources for peacebuilding based on voluntary contributions. |
| ويضع مجلس أوروبا مثل هذه القوائم ويدرج فيها الأحكام الاختيارية ق بلت أم لم تقبل، كما هو الحال بالنسبة للميثاق الاجتماعي الأوروبي. | The Council of Europe also maintains such lists, which include telling details on States' acceptance or non acceptance of optional provisions such as the European Social Charter. |
| أما الجراحة شبه الاختيارية فهي نوع من أنواع الجراحة الذي يجب إجراؤه للحفاظ على حياة المريض، لكن ليس من الضروري إجراؤه فور ا. | Semi elective surgery is a surgery that must be done to preserve the patient's life, but does not need to be performed immediately. |
| وفي ظل هذه الظروف، فإن أغلب الشركات والمستهلكين سوف يتوخون الحذر في الإنفاق ــ القيمة الاختيارية للانتظار ــ وبالتالي المزيد من إضعاف الاقتصاد. | In such conditions, most firms and consumers will be cautious about spending an option value of waiting thus further weakening the economy. |
| ولكن هناك قدر من الشك في أن تكون القيمة الاختيارية قد أضعفت بصورة هائلة، ومن المرجح أن تظل على هذه الحال لسنوات عديدة. | But there is little doubt that the option value has been greatly impaired and will likely remain so for several years. |
| ومضى يقول إن الأمانة العامة ما زالت تقدم الفصول المكتملة للتحرير لتقليل الفترة الزمنية المنقضية بين صياغة ونشر جميع الملحقات التي هي قيد الإعداد في الوقت الراهن. | It also continued to submit completed chapters for editing so as to reduce the time lag between the drafting and the publication of all the Supplements currently under preparation. |
| فالورقة المالية الاختيارية تكلف عشرة سنتات الآن ويصل عائدها إلى دولار واحد إذا تم الحدث بنهاية العام، لكن عائدها يكون صفرا إذا لم يحدث ذلك. | An option costs ten cents now and pays 1 if the event occurs by the end of the year, but nothing if it does not. |
| إن عجز المسؤول التنفيذي عن صرف الأسهم والأسهم الاختيارية لمدة طويلة من شأنه أن يربط المردود الذي قد يعود عليه بقيمة الأسهم في الأمد البعيد. | An executive s inability to cash out shares and options for a substantial period would tie his or her payoff to long term shareholder value. |
| على سبيل المثال، يتكبد الأميركيون حوالي 300 مليار دولار سنويا على القيمة الاختيارية للاستعداد العسكري ـ أي القدرة على خوض الحرب كلما تطلب الأمر ذلك. | For instance, Americans pay some 300 billion annually for the option value of military preparedness being able to fight wherever needed. |
| العيش مع الإعاقة الجسدية ليس سهلا في أي مكان في العالم، لكن إن كنت تعيش في دولة مثل الولايات المتحدة الأمريكية، هناك بعض الملحقات المتاحة لك لتجعل الحياة أسهل. | Living with a physical disability isn't easy anywhere in the world, but if you live in a country like the United States, there's certain appurtenances available to you that do make life easier. |
| ويعمل مركز الأمم المتحدة للسلام ونزع السلاح في أفريقيا، الذي يتخذ مقره في لومي، توغو، على أساس التبرعات الاختيارية من الدول الأعضاء وبعض الموارد من الأمانة العامة. | The United Nations Regional Centre for Peace and Disarmament in Africa, headquartered in Lomé, Togo, operates on the basis of voluntary contributions from Member States and some resources from the Secretariat. |
| في اتفاقيات جنيف وبرتوكولاتها الاختيارية، الهدف من الشرط هو التركيز على ضمان تطبيق القانون الإنساني بوصفه قانونا دوليا عرفيا حتى على الدول التي تحاول نقض اتفاقيات القانون الإنساني. | In the Geneva Conventions and their Optional Protocols, the goal of the Clause is focused on ensuring that humanitarian law applies as customary international law even to a State which attempts to denounce humanitarian law conventions. |
| وو ف رت أيضا معلومات عن إرساء الولاية القضائية على الأسس الإلزامية أو الاختيارية المنصوص عليها في الاتفاقية، بالإضافة إلى إرساء مسؤولية الأشخاص الاعتباريين والأحكام التي تكفل إمكانية مصادرة عائدات الجريمة. | Information was also provided on the establishment of jurisdiction based on the mandatory and optional grounds provided for under the Convention, as well as on the establishment of liability of legal persons and on provisions enabling the confiscation of proceeds of crime. |
| وو ف رت أيضا معلومات عن إرساء الولاية القضائية على الأسس الإلزامية أو الاختيارية المنصوص عليها في الاتفاقية، بالإضافة إلى إرساء مسؤولية الأشخاص الاعتباريين والأحكام التي تكفل إمكانية مصادرة عائدات الجريمة. | Information was also provided on the establishment of jurisdiction based on the mandatory and optional grounds provided for under the Convention, as well as on the establishment of liability of legal persons and on provisions enabling the confiscation of proceeds of crime. |
| لكن بسبب وضع الشركة المالي، حيث أعلنت حكومة ملاوي في نوفمبر تشرين الثاني عام 2012 عن وضع شركة الطيران الحكومية في التصفية الاختيارية، وعلقت الرحلات منذ فبراير شباط عام 2013. | Because of its financial situation, the airline was placed in voluntary liquidation, the Malawi Government announced in November 2012, and flights have been suspended since February 2013. |
| وفي المقابل فإن منع المسؤول التنفيذي من صرف الأسهم والأسهم الاختيارية قبل تركه للشركة من شأنه أن يمنح المسؤول الذي كدس الأسهم ذات القيمة النقدية الضخمة بحافز هد ام إلى ترك الشركة. | By contrast, prohibiting executives from cashing out shares and options until they leave the firm would provide executives who have accumulated shares and options with a large monetary value with counter productive incentives to depart. |
| هذا وقد تمت معالجة ذلك عن طريق مجموعة من الملحقات التي حددها فريق مهام الإنترنت الهندسي ليموندي الفريق العامل للهواتف النقالة URLAUTH (RFC 4467) (RFC 4469) في (RFC 4468) بروتوكول نقل البريد الإلكتروني في تقديمها. | This is remedied by a set of extensions defined by the IETF LEMONADE Working Group for mobile devices URLAUTH (RFC 4467) and CATENATE (RFC 4469) in IMAP and BURL (RFC 4468) in SMTP SUBMISSION. |
| 35 في تشرين الثاني نوفمبر 2004، أقر مجلس منظمة الأمم المتحدة للأغذية والزراعة الموافقة على مجموعة من المبادئ التوجيهية الاختيارية لدعم الإعمال التدريجي للحق في الغذاء الملائم في سياق الأمن الغذائي الوطني. | In November 2004, the Council of the Food and Agricultural Organization of the United Nations (FAO) endorsed the approval of a set of Voluntary Guidelines to support the progressive realization of the right to adequate food in the context of national food security. |
| وفي جنوب إفريقيا، تتمثل الدراسة الاختيارية لطلاب الطب في أن ي ع د الطالب لزيارة مستشفى ما لفترة قصيرة (3 6 شهور) لاكتساب الخبرة في سياق طبي مختلف حيث يعمل تحت إشراف ويرشده أطباء خبراء. | In South Africa, an elective for medical students is where a student arranges to visit a hospital for a short period (3 6 months) of time to gain experience in a different medical context, where they will work under supervision and be mentored by experienced doctors. |
| ومما له أهمية في رأينا أن أفغانستان، تقوم، بمساعدة من المجتمع الدولي، بتعزيز جهودها لتهيئة الظروف الملائمة لتمكين المزيد من اللاجئين الأفغان والأشخاص المشردين داخليا من العودة الاختيارية والآمنة والكريمة والمستدامة وإعادة إدماجهم. | It is important, in our view, that Afghanistan, with the support of the international community, strengthen its efforts to create conditions to allow the voluntary, safe, dignified and sustainable return and reintegration of additional Afghan refugees and internally displaced persons. |
عمليات البحث ذات الصلة : الخدمات الاختيارية - التصفية الاختيارية - العناصر الاختيارية - الملكي الاختيارية - الانتماءات الاختيارية - القروض الاختيارية - المشاركة الاختيارية - الرعاية الاختيارية - العلاج الاختيارية - فترة الاختيارية - المكونات الاختيارية - الأنشطة الاختيارية - الاختيارية الحرة - الطبقة الاختيارية